Incomplete information on how to configure Apache on Windows

RESOLVED DUPLICATE of bug 423963

Status

()

Bugzilla
Documentation
RESOLVED DUPLICATE of bug 423963
9 years ago
9 years ago

People

(Reporter: Frédéric Buclin, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
On Windows, Apache needs the following line added to <Directory>:

  ScriptInterpreterSource Registry-Strict

Also, a registry key named HKEY_CLASSES_ROOT\.cgi\Shell\ExecCGI\Command with value C:\Perl\bin\perl.exe -T (by default) needs to be created.

This is trivial and non-invasive. I know we have a separate Windows section, but splitting information is bad experience (even for me).
(Reporter)

Comment 1

9 years ago
If someone is faster than me, feel free to attach a patch.
Whiteboard: [Good Intro Bug]
(Reporter)

Comment 2

9 years ago
Oops, it's a dupe.
Assignee: LpSolit → documentation
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Whiteboard: [Good Intro Bug]
Target Milestone: Bugzilla 2.22 → ---
Duplicate of bug: 423963
You need to log in before you can comment on or make changes to this bug.