Problem displaying page

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: d2_c2, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-12-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

The page is not properly rendered using Firefox 3. It does display in IE7.  I don't know what the programming problem is, but the center frame overlaps other frames and does not display properly.

Reproducible: Always

Steps to Reproduce:
1.Go to URL:http://pc-system-utilities-software-review.toptenreviews.com/system-mechanic-review.html
2.
3.
Actual Results:  
Cnnot read page

Expected Results:  
to read page as intended
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

The site looks normal here. Can you show a screenshot of the problem or describe it more in details? And did you also test this with a new profile? This to exclude extension problems and custom settings.
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
(Reporter)

Comment 2

10 years ago
Created attachment 347222 [details]
Screen shot of display

I have not tried this with a new profile.  IETab did display it correctly.
Problem confirmed with Firefox 3.5.1
Checked with Chrome 4.0.221.6 : Rendering ok
Checked with IE8 : Rendering ok
Reporter, please retest with Firefox 3.6.12 or later in a fresh profile (http://support.mozilla.com/kb/Managing+profiles). Also update your plugins (flash, adobe reader, java, quicktime, silverlight, etc.) Go to the developer's website and download the latest version from there. If you no longer see this issue, please close this bug as RESOLVED, WORKSFORME. If you do see the bug, please post a comment.
Whiteboard: [CLOSEME 2010-12-01]
No reply, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Updated

8 years ago
Resolution: INCOMPLETE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.