Resizing of Firefox window works smoothly but in a short while reverts back to near full screen

RESOLVED INCOMPLETE

Status

()

Firefox
General
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Edward Kolar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [closeme 2010-09-15])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Resizing of Firefox window works smoothly but in a short while, without anything else going on or input from mouse, reverts back to near, within a few pixels, full screen.  I like to have the taskbar showing at the bottom and it just will not stay less that almost a full screen in size.

Reproducible: Always

Steps to Reproduce:
1. grab lower right hand resize tool and bring it in and up a bit. At least exposing the Taskbar.  
2.  Just wait OR work within the window
3.  Al of a sudden... Blink... back to near full size covering up the taskbar every time.


Expected Results:  
I expected that the window would stay the size I make it.  Before the 3.0 series this was not a problem that I can recall.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

I am not able to reproduce this; it needs at least additional information.
It sounds related to Bug 419292.
Did you also test this in safe-mode, and does it happen on every site?
http://support.mozilla.com/en-US/kb/Safe+Mode
(Reporter)

Comment 2

9 years ago
Hello,
Sorry to hear that you could not reproduce my problem.
I never run in safe mode so I don't know the difference that might  
make.   It happens on every site without exception.


Sincerely, Ed   out//


Here is some info that will explain my system.


        Intel(R) Graphics Media Accelerator Driver for Mobile Report



Report Date:            11/09/2008
Report Time[hr:mm:ss]:  20:09:44
Driver Version:         7.14.10.1437
Operating System:               Windows Vista (TM) Home Premium* , Service Pack 1  
(6.0.6001)
Default Language:               English
DirectX* Version:               10.0
Physical Memory:                2037 MB
Minimum Graphics Memory:        8 MB
Maximum Graphics Memory:        256 MB
Graphics Memory in Use: 69 MB
Processor:              x86 family 6 Model 14 Stepping 12
Processor Speed:                1862 MHZ
Vendor ID:              8086
Device ID:              27A2
Device Revision:                03



*   Accelerator Information   *


Accelerator in Use:             Mobile Intel(R) 945 Express Chipset Family
Video BIOS:             1377
Current Graphics Mode:  1280 by 800 True Color (60 Hz)




*   Devices Connected to the Graphics Accelerator   *



Active Notebook Displays: 1



*   Notebook   *


Monitor Name:           Generic PnP Monitor
Display Type:           Digital
Gamma Value:            2.20
DDC2 Protocol:          Supported
Maximum Image Size:     Horizontal: Not Available
                        Vertical:   Not Available
Monitor Supported Modes:
1440 by 900 (60 Hz)
Display Power Management Support:
        Standby Mode:   Not Supported
        Suspend Mode:   Not Supported
        Active Off Mode: Not Supported
Safe-mode helps to narrow down the cause of the problem. Without that it is not possible to distinct between Firefox issues and problems caused by add-ons or additional settings.

Comment 4

7 years ago
Do you still see this problem using the most recent versions of all components (application, plugins and add-ons)?

If you do not, please close the bug with resolution set to WORKSFORME. If problem was caused by add-on or non-mozilla code please use INVALID resolution.
If you do still see the problem, please comment in the bug.
Whiteboard: [closeme 2010-09-15]
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.