backspace didn't work for "go back" and doesn't show the previous page

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
10 years ago
10 years ago

People

(Reporter: bugzilla.alex, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081109 SeaMonkey/2.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081109 SeaMonkey/2.0a2pre

The backspace key didn't work to show the previous page. The latest nightly with this function is Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080928 SeaMonkey/2.0a2pre.

On a german keyboard is no one hand operation possible without this function.

Reproducible: Always

Steps to Reproduce:
1. open URL #1
2. open URL #2 in the same tab
3. use backspace to go back to URL #1
Actual Results:  
there is no function

Expected Results:  
the previous page should be show

Comment 1

10 years ago
This worksforme using the latest Nightly:

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081110 Mnenhy/0.7.5.20005 SeaMonkey/2.0a2pre

following the given steps to reproduce. Press the Backspace-Key will go back to the previous visited Page as expected. 

Please try this with the latest Nightly, and also with an fresh Profile.
Version: unspecified → Trunk
(Reporter)

Comment 2

10 years ago
OK, I couldn't reproduce with the newer nightly.
It works now with new and old profiles.
WFM according to reporter's comment #2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Component: General → UI Design
QA Contact: general → ui-design
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.