Can't load bookmark from sidebar

VERIFIED FIXED

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: kinmoz, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
In my 07/25/00 Win32 debug build, I can't seem to load any bookmarks from my
sidebar ... that is, double clicking on a bookmark in my sidebar doesn nothing
except print the following message out to the console:

    BrowserAppCore is not initialised

My Bookmarks panel is the default panel in my sidebar, so you don't have to hide
it and show it again to reproduce this bug.
(Reporter)

Comment 1

18 years ago
Cc radha@netscape.com, since she has a sidebar bookmark bug similar to this when
hiding the sidebar.

Comment 2

17 years ago
Reassigning 79 Bookmarks bugs to Ben.  I was told this was going to be done 
shortly about two months ago, but it clearly hasn't been.  I think that's long 
enough for all these bugs to remain assigned to nobody.

Feel free to filter all this spam into the trashcan by looking for this string 
in the message body: ducksgoquack
Assignee: slamm → ben
I think this is fixed now
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
mass-verifying claudius' Fixed bugs which haven't changed since 2001.12.31.

if you think this particular bug is not fixed, please make sure of the following
before reopening:

a. retest with a *recent* trunk build.
b. query bugzilla to see if there's an existing, open bug (new, reopened,
assigned) that covers your issue.
c. if this does need to be reopened, make sure there are specific steps to
reproduce (unless already provided and up-to-date).

thanks!

[set your search string in mail to "AmbassadorKoshNaranek" to filter out these
messages.]
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.