change/problem with yahoo css, started weekend of nov 8-9

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Alec, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

Sometime this weekend, this error started occurring. FF3 now gives a error msg: 
"FF prevented this page from automatically reloading." Pressing 'allow' repeats the error msg.  The error console, from only one iteration, is included below:
Warning: Expected declaration but found '*'.  Skipped to next declaration.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregbase_sec_200808110948_01.css
Line: 2
Warning: Expected declaration but found '*'.  Skipped to next declaration.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregbase_sec_200808110948_01.css
Line: 2
Warning: Error in parsing value for property 'font'.  Declaration dropped.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregbase_sec_200808110948_01.css
Line: 3
Warning: Expected declaration but found '*'.  Skipped to next declaration.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregbase_sec_200808110948_01.css
Line: 5
Warning: Error in parsing value for property 'cursor'.  Declaration dropped.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregbase_sec_200808110948_01.css
Line: 13
Warning: Error in parsing value for property 'cursor'.  Declaration dropped.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregml_sec_200604111840.css
Line: 5
Warning: Expected ',' in media list but found 'and'.  Unrecognized at-rule or error parsing at-rule 'and'.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregml_sec_200604111840.css
Line: 59
Warning: Error in parsing value for property 'cursor'.  Declaration dropped.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregml_sec_200604111840.css
Line: 81
Warning: Error in parsing value for property 'background-image'.  Declaration dropped.
Source File: https://a248.e.akamai.net/sec.yimg.com/lib/reg/css/yregml_sec_200604111840.css
Line: 86
Warning: Expected declaration but found '!'.  Skipped to next declaration.
Source File: https://login.yahoo.com/config/login_verify2?&.src=ym
Line: 518
Warning: Expected declaration but found '!'.  Skipped to next declaration.
Source File: https://login.yahoo.com/config/login_verify2?&.src=ym
Line: 519
Warning: Expected declaration but found '!'.  Skipped to next declaration.
Source File: https://login.yahoo.com/config/login_verify2?&.src=ym
Line: 520
Warning: Expected declaration but found '!'.  Skipped to next declaration.
Source File: https://login.yahoo.com/config/login_verify2?&.src=ym
Line: 521


Reproducible: Always

Steps to Reproduce:
1. either mail.yahoo.com or
2. https://login.yahoo.com/config/login_verify2?&.src=ym
3.
Actual Results:  
This only started happening today.  Have never seen this error popup from FF before.


There appears to be no actual problem, just some kind of a parsing problem that produces the error warning.  I hope this isn't some kind of an IE-only "feature" that only produces a problem with FF.

Keep up the good work!  (A non-IE user since before MS first produced IE)

Comment 1

9 years ago
(the warnings you see in the console are unrelated)

The page has <meta http-equiv="refresh" content="900"> in the code (the page is reloaded every 900 seconds).

I suspect that you have your prefs set to warn when a page tries to redirect or reload. Go to Tools > Options -> Advanced --> General - Accessibility and uncheck "Warn me when web sites try to redirect or reload the page". I'm resolving this as invalid (not a bug), feel free to reopen if you see the warning with the checkbox unchecked (then it'd be a bug in the preference).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.