Last Comment Bug 464073 - "Monthly view" drop-down menu closes every time I try to switch to a future month.
: "Monthly view" drop-down menu closes every time I try to switch to a future m...
Status: RESOLVED DUPLICATE of bug 396417
:
Product: Calendar
Classification: Client Software
Component: Calendar Views (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-10 11:12 PST by amarcus122
Modified: 2008-11-22 05:20 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description amarcus122 2008-11-10 11:12:47 PST
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; en-US; rv:1.9.0.3) Gecko/2008092414 Firefox/3.0.3
Build Identifier: Mozilla Thunderbird version 2.0.0.17 (20080914)

When trying to add a new event to Lightning, I will click on the "next month" button, but the monthly view pane crashes each time. Lightning still operates, but I must manually enter a future date (for example, I must type in a day in December in order to schedule an event for that day; I should be able to click "next month" and select the day from the monthly view).

Reproducible: Always

Steps to Reproduce:
1. Click on "New Event"
2. Click on the Start Date or End Date menu
3. Click on the "One Month Forward" button or "One Month Backward" button.
4. Start/End Date menu closes.
Actual Results:  
Start/End Date menu closes.

Expected Results:  
Should be able to see future/previous month w/in monthly view.
Comment 1 Shinya Kuribayashi 2008-11-22 04:46:41 PST
maybe a duplicate of Bug 396417 ?
Comment 2 Martin Schröder [:mschroeder] 2008-11-22 05:20:06 PST

*** This bug has been marked as a duplicate of bug 396417 ***

Note You need to log in before you can comment on or make changes to this bug.