All users were logged out of Bugzilla on October 13th, 2018

Zooming affects all tabs

RESOLVED DUPLICATE of bug 419612

Status

()

RESOLVED DUPLICATE of bug 419612
10 years ago
10 years ago

People

(Reporter: scott, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-GB; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3

Zooming affects all tabs. It is counter-productive to have to keep zooming in and out when you only need it for one of several tabs open.

This has probably been noted already, but I couldn't find that bug.

Reproducible: Always

Steps to Reproduce:
1. Open some tabs.
2. Zoom in or out in one of them.
Actual Results:  
All tabs are zoomed.

Expected Results:  
Only the focused tab is zoomed.
All tabs from the same domain (i.e. www.google.com and www.google.com/example) should be zoomed, is that what you're seeing?

Comment 2

10 years ago
See also bug 419612
(Reporter)

Comment 3

10 years ago
Natch - yes, I see that's correct. My original test must have been with several pages on the same domain. I still think it's not quite right, though.
So effectively the same as bug 419612, in that you would like an option to not have the existing open tabs zoomed? If so please dupe.
(Reporter)

Comment 5

10 years ago
I don't quite follow half of what people are saying on that bug, but it seems to cover this, so I'll dupe. Thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419612
You need to log in before you can comment on or make changes to this bug.