SeaMonkey Win/Mac mochitests time out since 2008-11-10

VERIFIED FIXED in seamonkey2.0a2

Status

--
critical
VERIFIED FIXED
10 years ago
8 years ago

People

(Reporter: sgautherie, Unassigned)

Tracking

({crash, regression})

Trunk
seamonkey2.0a2
crash, regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
It started with
http://tinderbox.mozilla.org/showlog.cgi?log=SeaMonkey/1226327076.1226333412.4216.gz
Win2k3 comm-central dep unit test on 2008/11/10 06:24:36

MacOSX was red and is now orange with suspicious crashes too.
Flags: blocking-seamonkey2.0a2?

Comment 1

10 years ago
Both Windows and Mac are timing out on mochitests, just that failure handling is worse on Windows, so we go red instead of orange
Summary: SeaMonkey Windows tinderbox is red since 2008-11-10 → SeaMonkey Win/Mac mochitests time out since 2008-11-10

Comment 2

10 years ago
Looks like clobbering the machines made the problem go away!
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking-seamonkey2.0a2?
Resolution: --- → FIXED
(Reporter)

Comment 3

10 years ago
Both builds are back to previous orange around "2008/11/12 03:38:04".

V.Fixed
Status: RESOLVED → VERIFIED

Updated

8 years ago
Assignee: build-config → nobody
QA Contact: build-config → build-config
You need to log in before you can comment on or make changes to this bug.