If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

failed to build dom on OpenSolaris

RESOLVED DUPLICATE of bug 462389

Status

()

Core
DOM
RESOLVED DUPLICATE of bug 462389
9 years ago
9 years ago

People

(Reporter: Boying Lu, Unassigned)

Tracking

Trunk
x86
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 347511 [details] [diff] [review]
patch

When building firefox trunk code, I got following errors:

"/export/home/brian/moz-ws/community3/builds/1111/mozilla-central/dom/src/threads/nsDOMWorkerScriptLoader.cpp", line 200: Error: Overloading ambiguity between "nsAutoJSValHolder::operator JSObject*() const" and "nsAutoJSValHolder::operator long() const".
"/export/home/brian/moz-ws/community3/builds/1111/mozilla-central/dom/src/threads/nsDOMWorkerScriptLoader.cpp", line 726: Error: Overloading ambiguity between "nsAutoJSValHolder::operator JSObject*() const" and "nsAutoJSValHolder::operator long() const".
2 Error(s) detected.
Attachment #347511 - Flags: review?(jst)
(Reporter)

Updated

9 years ago
Blocks: 449757

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462389

Updated

9 years ago
Attachment #347511 - Flags: review?(jst)
You need to log in before you can comment on or make changes to this bug.