Closed Bug 464426 Opened 11 years ago Closed 11 years ago

In Windows Live Hotmail, web page is not updated when clicking the email in the inbox

Categories

(SeaMonkey :: General, defect, major)

x86
Windows XP
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 462428

People

(Reporter: hellkillerx2, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1

In Windows Live Hotmail, web page is not updated when clicking the email in the inbox. It only shows the word "Loading..." in the bottom left of the web page. Furthermore, "c._oldDisplay is undefined" is displayed in the bottom bar of the browser when clicking the email.

Reproducible: Always

Steps to Reproduce:
1.Log into the Hotmail account
2.Click on the inbox
3.Click any email in the inbox
Actual Results:  
the webpage is not updated, it only shows the word "Loading..." in the bottom left of the webpage.

Expected Results:  
Display the content of the email
Version: unspecified → Trunk
duplicate of Bug 462428 -  Regression preventing Minefield from working with latest Hotmail upgrade
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.