Double Click or Opening A Message in a New Window Marks it read immediately if of a long timeout is set in preferences

RESOLVED DUPLICATE of bug 297534

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 297534
10 years ago
10 years ago

People

(Reporter: chris, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Version 2.0.0.17 (20080914)

I Prefer to mark my Mails as Read Manualy to Keep Track of thinks to do. 
if im done with somethin i mark it read.

but if i double click a message it get Marked as read immediately even 
if i set 

Mark messages read after [999999] Seconds



Reproducible: Always

Steps to Reproduce:
1. Set your Mail Preferences "Mark Messages read after: to a high number of seconds (99999)
2. double click on an unread  mail. 
3. and its immediately marked as read.
Actual Results:  
message get marked read

Expected Results:  
not mark the message read!

would also cool to add an option to totaly disable automatic making as read.

Updated

10 years ago
Flags: in-testsuite?
Flags: in-litmus?
Flags: blocking-thunderbird3.0b1?

Comment 1

10 years ago
(In reply to comment #0)
> would also cool to add an option to totaly disable automatic making as read.

That's implemented for tb3, in bug 297534.

Also, the text input can't be set to a too large value on trunk.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 297534
The duplicate bug is fixed, we don't need these requests here.
Flags: in-testsuite?
Flags: in-litmus?
Flags: blocking-thunderbird3.0b1?
You need to log in before you can comment on or make changes to this bug.