Find in Page (Find as you type) does not work anymore

VERIFIED DUPLICATE of bug 345526

Status

defect
VERIFIED DUPLICATE of bug 345526
11 years ago
11 years ago

People

(Reporter: codewilly, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b2pre) Gecko/20081027 SeaMonkey/2.0a2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.9.1b2pre) Gecko/20081111

From one of the latest nightly builds, Find as you type does not work anymore.

Issue is in given build, and also the builds some days before.

Last known working version was:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9.1b2pre) Gecko/20081027 SeaMonkey/2.0a2pre

Reproducible: Always

Steps to Reproduce:
Set preferences option Keyboard Navigation, Find as you type to automatically.


Actual Results:  
Typing will not change anything. Even the manually initiated Find as you type will not work. Status bar does not display Find as you type message.

Expected Results:  
Finding items in the web page like it had worked before.

German Windows XP, USB keyboard (MS Natural Keyboard 4000) with drivers installed.
(Reporter)

Comment 1

11 years ago
Build number info clarification:

Here it works:
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.9.1b2pre) Gecko/20081027 SeaMonkey/2.0a2pre

Here it is broken:
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE;
rv:1.9.1b2pre) Gecko/20081111

Comment 2

11 years ago
See [Bug 461938] remove old suite typeaheadfind
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 345526
V.Duplicate
Status: RESOLVED → VERIFIED
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.