Closed Bug 464473 Opened 13 years ago Closed 13 years ago

div higher than 32767px are partially displayed

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: confins_de_l_univers, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.0.3) Gecko/2008092417 Firefox Firefox/3.0.3

The content of div 32 768 pixels high or more are partially displayed. Only the 32 767 first pixels are displayed.

The div has the expected size.
Texts and Images are present but invisible. Non-displayed image ARE clickable and drag-and-droppable. Non-displayed texts ARE selectable.

Workaround:
Specifing a max-height or height: 32767px in CSS make a scrollbar appear, and all texts and images are correctly displayed

Reproducible: Always



Expected Results:  
The content of the div is fully displayed.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.