drag'n'drop won't save all selected attachments

RESOLVED DUPLICATE of bug 270292

Status

Thunderbird
Mail Window Front End
--
minor
RESOLVED DUPLICATE of bug 270292
10 years ago
9 years ago

People

(Reporter: Peter Nemsak, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: 3.0b1pre

When trying to d'n'd multiple selected attachments from the attachments field of an opened message (in the main window or the message window), Shredder saves only the one, where the mouse pointer was at on mousedown, and ignores the other selected.



Reproducible: Always

Steps to Reproduce:
1. Open a message with multiple attachments
2. Select multiple attachments by ctrl/shift+click
3. Press left mouse button on one of the selected attachments
4. Drag the attachments to a d'n'd-enabled application
Actual Results:  
Only the item under mouse cursor gets saved to destination.

Expected Results:  
Save all selected attachments to destination.

Workaround:
Drag attachments to the destination one by one or use File>Attachments>Save all...

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 270292
You need to log in before you can comment on or make changes to this bug.