Download link for Firefox 3.0.4 doesn't work

VERIFIED FIXED

Status

www.mozilla.org
General
--
blocker
VERIFIED FIXED
10 years ago
6 years ago

People

(Reporter: Sander Lepik, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
when i try to download Firefox i get syntax error in javascript

Error: syntax error
Link: http://www.mozilla.com/en-US/firefox/?from=getfirefox
Line: 1, Veerg: 99
Source:
javascript:do_download('http://download.mozilla.org/?product=firefox-3.0.4&os=linux&lang=et'); href=
Seeing this on mac too, with Fx3.0.4 and the latest Minefield.
OS: Linux → All
Landing on www.mozilla.com is ok (http://www.mozilla.com/en-US/), but not on getfirefox.com
We need to get this fixed ASAP. This affects the download box on http://www.mozilla.com/en-US/firefox/. Where you come from (getfirefox.com) doesn't matter.

Steven, any ideas?
This doesn't affect Mozilla-Europe, but CCing Pascal anyway.
Component: www.mozilla.org → www.mozilla.com
QA Contact: www-mozilla-org → www-mozilla-com
that was caused by r19781, I think I can fix it if you have no webdev available
(In reply to comment #5)
> that was caused by r19781, I think I can fix it if you have no webdev available

I talked to Pascal - working on it now.
(Assignee)

Comment 7

10 years ago
I just committed a fix for this in r19799.
Assignee: nobody → reed
I pushed this to stage and now to production. Should be live when the webheads catch up / clear.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
verified fixed, its working now ! Thanks
Status: RESOLVED → VERIFIED
Component: www.mozilla.org/firefox → www.mozilla.org
Product: Websites → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.