PC hung, upon next reboot, all SeaMonkey 1.1.11 bookmarks had vanished

RESOLVED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: jcross, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.16) Gecko/20080702 SeaMonkey/1.1.11

As per summary, my PC (WXP) had hung so I did a dirty shutdown and reboot. Upon next start of SeaMonkey I noticed all of my bookmarks were gone. I then used MozBackup from a backup a few months ago, but it did not restore bookmarks. Is ther any way I can recover them?

Thanks, John

Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

9 years ago
Version: unspecified → SeaMonkey 1.1 Branch

Comment 1

9 years ago
Can you reproduce with SeaMonkey 1.1.14 ?
(Reporter)

Comment 2

9 years ago
Now on 1.1.14 and cannot reproduce problem ... JC

Comment 3

9 years ago
I close this for now as wfm.
Reporter, if you still run into this problem while using an recent Build,
please reopen and submit actual information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.