The back Ground Music WILL NOT PLAY! It only works in internet explorer!!!!

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
8 years ago

People

(Reporter: stewartd79, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3

It happens on every page... im the creator of this website and i would like it fixed!! ASAP!! Thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



It should play the music on every page except the MEDIA Page.

Comment 1

10 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Flash 9.0 r124

This report isn't exactly a pleasure to read, in the future, less exclamation marks might be in your favor, Bugzilla has etiquette guidelines available for you to read at your leisure here: https://bugzilla.mozilla.org/page.cgi?id=etiquette.html

Addressing your specific bug, I can reproduce the lack of music being played by your flash-based object. OTOH, I can also reproduce no music being played in IE7 as well, which suggests it only works on your browser and is not portable. Perhaps you've left something out?
Severity: major → normal

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
Summary: The back Ground Music WILL NOT PLAY!!!!!! It only works in internet explorer!!!! → The back Ground Music WILL NOT PLAY! It only works in internet explorer!!!!

Comment 2

10 years ago
It may help to update your Flash, or try in a new profile.

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.