I use Cisco Call Manager and I am not able to load the Administration GUI

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

After successfully logging in to the secure administration page I receive the following error:

Failed to create ASP object for:_RemoteScripts/rs_device.asp

This is the function to list all devices (phones, users, etc.) for the default field when the page loads.

Reproducible: Always

Steps to Reproduce:
1.Open the page. I cannot give you a link as it is an internal server.
2.Happens with FF 3.0.1 and Chrome also, FYI
3.
Actual Results:  
Error described above and no function on the page work

Expected Results:  
Functional page as with IE.

I would be willing to let someone watch my screen as I duplicate the error.
The error is from the webserver and how should we know what's wrong with the server. I think you should ask the cisco support for help if this happens with other browsers like chrome.
Agreed, this sounds like it is with something on the server, and should be reported to the people responsible for it.

-->INVALID, not a bug with Firefox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.