l10n dashboard page hangs machine

VERIFIED DUPLICATE of bug 463842

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 463842
9 years ago
9 years ago

People

(Reporter: juanb, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
Using the latest version of Minefield (as of 11:50am PDT), visiting the l10n dashboard page will hang your machine for several minutes. It becomes non responsive seconds after entering the url, and then you must wait a few minutes before you can force quit or kill Minefield.

I will attach a screenshot of the dialog message that comes up, which says that some script is taking a long time.

This happens in Mac, and Vista on latest trunk nightly, but it does not happen with the latest 3.0.5pre nightly, although it seems to slow it down, too.
the same happens in the current SeaMonkey 2.0a2pre nightly
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 463842
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.