No valid digital signature

VERIFIED DUPLICATE of bug 537324

Status

VERIFIED DUPLICATE of bug 537324
10 years ago
9 months ago

People

(Reporter: sabaoth, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.18) Gecko/20081031 SeaMonkey/1.1.13

SeaMonkey does not have a valid digital signature even though Mozila is a trusted publisher and other software under Mozilla such as Firefox has valid digital signatures. 

Reproducible: Always
Can you reproduce with SeaMonkey v2.0a1 ?
Version: unspecified → SeaMonkey 1.1 Branch

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 537324
V.Duplicate
Status: RESOLVED → VERIFIED

Comment 4

9 months ago
20180205 Monday

Using SeaMonkey 2.49.1 on Mac OS 10.11.6 El Capitan.

Still no code signature for SeaMonkey.

$ codesign -dv --verbose=4 /Applications/SeaMonkey.app
[RESULT:]
/Applications/SeaMonkey.app: code object is not signed at all
You need to log in before you can comment on or make changes to this bug.