Autocomplete shows empty rows

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: whimboo, Unassigned)

Tracking

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 348165 [details]
Empty rows in autocomplete

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081113 Minefield/3.1b2pre (.NET CLR 3.5.30729) ID:20081113040854

As what I've already noticed some days ago is that the autocomplete box shows empty rows for possible suggestions. Possibly it started when I switched to trunk with my regular profile. I'll investigate this issue later today more deeply. See the attached screenshot which shows an example.
Any news? sounds incomplete... nothing useful to debug the issue sadly.
(Reporter)

Comment 2

9 years ago
Actually I cannot reproduce atm. So lets close it as WFM. I will reopen when it reappears.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.