"Addition" and "Subtraction" buttons are not available.

VERIFIED DUPLICATE of bug 464607

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 464607
9 years ago
9 years ago

People

(Reporter: kirancraju, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Build1

"Addition" and "Subtraction" buttons are not available. Instead of "Addition" and "Subtraction" buttons "Add" and "Sub" buttons are available.

Reproducible: Always

Steps to Reproduce:
1.Open Calculator application.
2.Check for the availablity of "Addition" and "Subtraction" buttons.
3.Observe that "Addition" and "Subtraction" buttons are not available.
Actual Results:  
"Addition" and "Subtraction" buttons are not available.

Expected Results:  
"Addition" and "Subtraction" buttons should be available.

"Add" and "Sub" buttons are available instead of "Addition" and "Subtraction".
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464607
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.