"Next Unread" hotkey selects the next message, but does not navigate to the folder

RESOLVED DUPLICATE of bug 464714

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 464714
9 years ago
9 years ago

People

(Reporter: Jay Rossiter, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081113 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081113 Lightning/1.0pre Shredder/3.0b1pre

Pressing N for the next unread message causes TB to internally select the next unread message, but the folder selection is not updated.  After manually clicking the correct folder, the next unread message is automatically highlighted (even when it's nested several levels deep in a thread).

Reproducible: Always

Steps to Reproduce:
1. Receive new message in an unselected folder
2. Press N

Actual Results:  
Visually, window activation switches to message selection, but the view does not change at all

Expected Results:  
Folder selection should be changed to the one containing the new message and the new message should be selected.
(Reporter)

Comment 1

9 years ago
Nevermind.  Broken in 11-13, appears fixed in 11-14.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 464714
You need to log in before you can comment on or make changes to this bug.