Wait XX seconds before marking a message as read doesn't work

RESOLVED DUPLICATE of bug 297534

Status

RESOLVED DUPLICATE of bug 297534
10 years ago
9 years ago

People

(Reporter: Athropos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: 

I don't want my e-mails to be marked as read when I read them, I want to mark them as read manually.

The only way I could find to do this is to set the delay to a high value (e.g., 600 seconds) but sometimes, clicking on an unread *new* mail (i.e., with the small read icon) will immediately mark it as read.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.

Comment 2

9 years ago
yes, you can completely avoid the problem with the fix of bug 297534 Want to entirely disable marking a message as read when viewed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 297534
You need to log in before you can comment on or make changes to this bug.