Hotmail doesn't operate fully.

RESOLVED DUPLICATE of bug 464074

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 464074
10 years ago
10 years ago

People

(Reporter: chunkylover54, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.17) Gecko/20080915 Camino/1.6.4 (like Firefox/2.0.0.17)

Can't send e-mails through Hotmail, as I can't click on the message area and get a flashing cursor to start typing.

Reproducible: Always

Steps to Reproduce:
1.Sign into hotmail account.
2.Click on New message.
3.Try to write the e-mail message.
Actual Results:  
Nothing happens.

Expected Results:  
It needs to enable Hotmail to be fully operational.  A cursor should appear where I can write an e-mail.

I am running Mac OS X 10.3.9 with a PowerPC G4.
Hotmail also doesn't work on Safari 1.3.2 (which is why I installed Camino).
What must I do to access my Hotmail?  Do I need to upgrade my OS?

Comment 1

10 years ago
You need to convince the Hotmail developers that being named "Firefox" is not the sole determiner of a browser's capabilities. This bug is entirely on Hotmail's side.

(Marking as a dup of 464074 because I'm not convinced that that should have been duped to a bug about being unable to log in.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464074
You need to log in before you can comment on or make changes to this bug.