Addition and Subtraction buttons are not available.

VERIFIED DUPLICATE of bug 464607

Status

()

Firefox
General
--
trivial
VERIFIED DUPLICATE of bug 464607
9 years ago
9 years ago

People

(Reporter: sriramganesh.kvs, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: build1

Addition and Subtraction buttons are not available.

Reproducible: Always

Steps to Reproduce:
1."Open "MindQ" calculator.
2.Observe that Addition and Subtraction are not available.
3.
Actual Results:  
Addition and Subtraction are not available.


Expected Results:  
Addition and Subtraction should be available.

Comment 1

9 years ago
What is MindQ calculator, addon? site, if site then please link.

Updated

9 years ago
Duplicate of this bug: 465312

Comment 3

9 years ago
You're here again ? May I remind you that this is the bugzilla.mozilla.org, not the bug database of your company or school ?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464607

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.