Intermittently on Search Results pages and (seen also in Full Record), before the page is fully loaded, the buttons are not displayed. For fraction of time, the alt text for these buttons is displayed.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: margaret.koc, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; InfoPath.1; .NET CLR 2.0.50727)
Build Identifier: Firefox 3.0

It occurs intermittently. 

Reproducible: Sometimes
(Reporter)

Updated

10 years ago
(Reporter)

Comment 1

10 years ago
Created attachment 349209 [details]
Alt text displays before the page is fully loaded. The appropriate buttons are not displayed for fraction of time.
(Reporter)

Comment 2

10 years ago
If Firefox people would like to get access Web of Knowledge, we can provide it through VPN. Please contact elizabeth.rager@thomsonreuters.com
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Attachment #349209 - Attachment description: Alt text displays before the page is fully loaded. The appropriate buttons are not displayed and for fraction of time. → Alt text displays before the page is fully loaded. The appropriate buttons are not displayed for fraction of time.
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.