Last Comment Bug 465403 - need robots.txt file to prevent bots from spidering all crashes.
: need robots.txt file to prevent bots from spidering all crashes.
Status: RESOLVED FIXED
:
Product: Socorro
Classification: Server Software
Component: General (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Michael Morgan [:morgamic]
: socorro
:
Mentors:
http://crash-stats.mozilla.com/
: 455305 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-11-17 14:14 PST by Aravind Gottipati [:aravind]
Modified: 2011-12-28 10:40 PST (History)
4 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Aravind Gottipati [:aravind] 2008-11-17 14:14:55 PST
I see bots spidering the current crash stats and pulling in every uuid there is.  Can we get a robots.txt file added?  I am not sure where I should be putting it in, or I'd do it myself.
Comment 1 Michael Morgan [:morgamic] 2008-11-17 15:04:03 PST
http://code.google.com/p/socorro/source/detail?r=699
Comment 2 Ted Mielczarek [:ted.mielczarek] 2008-11-19 04:13:46 PST
*** Bug 455305 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.