Spell Checker Stops Working After Short Time

RESOLVED DUPLICATE of bug 369815

Status

()

Core
Spelling checker
RESOLVED DUPLICATE of bug 369815
9 years ago
a year ago

People

(Reporter: ziparmux, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: British English Dictionary Build 1.19

Hi

Using FF 3.0.4, BED 1.19

Windows XP Media Centre Edition Service Pack 3
Intel Core Quad, basically very powerful Pc so no problems with hardware/software in general except the info below.

The spell checker whilst using Yahoo mail works initially then stops working, sometimes it's intermittent, as it starts to work again, but usually it's very haphazard and cannot rely on it at all. I tried to search via the forums but couldn't find this specific problem reported. Is this a Yahoo mail website specific problem if so you're going to know as others surely would have reported this previously. I am dyslexic and also since the release of FF3x I now use it as my main browser as I now prefer it to IE 7x, and being dyslexic the spell checker extension is amazing if only I can get it to work reliably within Yahoo mail. The spell checker seems to work here now very well, it does seem to be Yahoo mail and FF extension compatibility.

Thanks in advance >>>> Lawrence 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



The steps above was blank! I think my description of the problem is enough to go on do you not think?

Comment 1

9 years ago
Please see bug 498347. There is a partial workaround.

Updated

9 years ago
Assignee: moz_en-gb → nobody
Status: UNCONFIRMED → NEW
Component: en-GB / English (United Kingdom) → Spelling checker
Ever confirmed: true
Product: Mozilla Localizations → Core
QA Contact: moz_en-gb → spelling-checker

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 369815
You need to log in before you can comment on or make changes to this bug.