Closed Bug 465480 Opened 11 years ago Closed 11 years ago

New hotmail does not work correctly with Minefield, does work correctly with Firefox

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 462428

People

(Reporter: harleydavis, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081116 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081116 Minefield/3.1b2pre

When logging into hotmail mail, clicking on a message or going to the next tab in your inbox does not work.

Reproducible: Always

Steps to Reproduce:
1.Login to hotmail
2. click on a message
3. does not open
Actual Results:  
Nothing

Expected Results:  
Message display
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 462428
You need to log in before you can comment on or make changes to this bug.