Closed Bug 465494 Opened 13 years ago Closed 13 years ago

Zoomed images look better on windows than on linux

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 422179

People

(Reporter: mail, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.3) Gecko/2008101315 Ubuntu/8.10 (intrepid) Firefox/3.0.3

I noticed that Fx3 on windows displays zoomed images much better than Fx3 on Linux. Please take a look at the attached image. On the left you see windows, on the right Fx3 on Ubuntu Linux 8.10 with the same website. Fx3 on Windows uses much more anti aliasing than Fx3 on Linux.

Reproducible: Always

Steps to Reproduce:
1. Open a website with images
2. Zoom into the website with Ctrl+Mousewheel Up

Actual Results:  
Compare the results between Linux an Windows.
see bug 422179 comment 9
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422179
You need to log in before you can comment on or make changes to this bug.