'Open new tab from right click dropdown caused error

RESOLVED WORKSFORME

Status

()

Firefox
General
--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: Simon Husain, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111415 Mandriva/1.9.0.4-0.1mdv2009.0 (2009.0) Firefox/3.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.4) Gecko/2008111415 Mandriva/1.9.0.4-0.1mdv2009.0 (2009.0) Firefox/3.0.4

I did a right click dropdown on a url to display a forum message, and the the new tab was spawned but then the error box appeared.Bug report attached.

ALSO, notified of an update this morning which I installed.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 348742 [details]
Firefox generated bug report
This is a mass search for bugs which are in the Firefox General component, are
UNCO, have not been changed for 500 days and have an unspecified version. 

Reporter, can you please update to Firefox 3.6.10 or later, create a fresh profile, http://support.mozilla.com/en-US/kb/managing+profiles, and test again. If you still see the issue, please update this bug. If the issue is gone, please set the status to RESOLVED > WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.