Previous/Next Tab keys are incorrect

VERIFIED DUPLICATE of bug 349691

Status

VERIFIED DUPLICATE of bug 349691
10 years ago
10 years ago

People

(Reporter: kamikaze, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_5; en-us) AppleWebKit/525.26.2 (KHTML, like Gecko) Version/3.2 Safari/525.26.12
Build Identifier: Version 2.0a1 (1.9.0.4pre 2008101818)

The correct native Mac OS X keys for previous/next tab are Cmd-{ and Cmd-}, as can be seen in Safari, Terminal, NetNewsWire, etc.

The keys used by Camino are Cmd-Opt-Left Arrow, Cmd-Opt-Right Arrow.

While the user can remap the keys in System Preferences, the defaults should be to mimic native system behavior.



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
We're not going to arbitrarily switch shortcuts to match Apple's ever-changing idea of what's "right" for the latest OS release.  Also, Camino explicitly switched away from {/} as they are unintuitive and apparently difficult to use under some non-US keyboard layouts.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 349691

Updated

10 years ago
Status: RESOLVED → VERIFIED
Hardware: Macintosh → All
You need to log in before you can comment on or make changes to this bug.