Closed Bug 465712 Opened 11 years ago Closed 11 years ago

Sometimes the tab i am viewing opens in a new window by itself, then i have to manually drag and drop that tab into the old window.

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 465346

People

(Reporter: naveennelluri, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081118 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081118 Minefield/3.1b2pre

May be it is happening due to some mouse action or keyboard input but that happened many times though i didn't do anything on purpose.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.
Whiteboard: [DUPEME]
Can you give an example of where / how this happens? Also, try in Safe mode.
I guess it's a dupe of bug 465346
The exact same problem was reported in bug 466156, after some discussion it turned out it was a duplicate of bug 465346
Marking as dupe for now.
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Whiteboard: [DUPEME]
Duplicate of bug: 465346
You need to log in before you can comment on or make changes to this bug.