"Fashion Your Firefox" advertised for non-Firefox applications

VERIFIED FIXED in 4.0.4

Status

--
major
VERIFIED FIXED
10 years ago
3 years ago

People

(Reporter: clouserw, Assigned: wenzel)

Tracking

unspecified
4.0.4

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
"Fashion Your Firefox" advertised for non-Firefox applications

For example:  https://addons.mozilla.org/en-US/thunderbird/
(Reporter)

Comment 1

10 years ago
As an added bonus, the links don't actually work which means I'm upgrading the severity.
Severity: normal → major
(Assignee)

Comment 2

10 years ago
I can fix that. Of course, we need to decide when it needs to go away altogether, too.
Assignee: nobody → fwenzel
Severity: major → normal
Target Milestone: --- → 4.0.4
(Assignee)

Comment 3

10 years ago
Created attachment 349004 [details] [diff] [review]
fix
Attachment #349004 - Flags: review?(clouserw)
(Reporter)

Updated

10 years ago
Attachment #349004 - Flags: review?(clouserw) → review+
(Assignee)

Comment 4

10 years ago
Fixed in r20055.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Keywords: push-needed
Resolution: --- → FIXED
(Assignee)

Updated

10 years ago
Severity: normal → major
Verified FIXED on https://preview.addons.mozilla.org/en-US/thunderbird/, though I note that featured ("We Recommend") add-ons 3-5 are empty in the slider, but I'm pretty sure Wil said he deleted those on purpose.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Duplicate of this bug: 467016
(Assignee)

Updated

10 years ago
Keywords: push-needed
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.