Firefox crashes on startup when Weave is enabled

VERIFIED DUPLICATE of bug 465974

Status

Cloud Services
General
VERIFIED DUPLICATE of bug 465974
10 years ago
9 years ago

People

(Reporter: myk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
When Weave is enabled, Firefox crashes on startup.  This just started happening this morning with the latest Firefox nightly, but it's not clear that it's specific to today's build.  I'm using the latest available build of Weave, 0.2.7.

Here's a sample crash report:

http://crash-stats.mozilla.com/report/index/0dee440c-3ea6-4f04-8bb3-708720081119?p=1

Comment 1

10 years ago
marking as duplicate of bug 465974 "Crash during start of firefox with weave installed"
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465974

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Component: Weave → General
Product: Mozilla Labs → Weave
Target Milestone: -- → ---

Updated

9 years ago
Status: RESOLVED → VERIFIED
QA Contact: weave → general
You need to log in before you can comment on or make changes to this bug.