Status

()

Core
Layout
P3
minor
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: mats, Assigned: clayton)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
STEPS TO REPRODUCE:
1. load the URL
2. grab scrollbar thumb and drag fast up and down

ACTUAL RESULTS:
Sluggish behaviour compared with IE5.0 or NS4.74

EXPECTED RESULTS:
IE5.0 or better ;-)

DOES NOT WORK CORRECTLY ON:
Mozilla nightly build 2000-07-24-08 on Windows 98 SE.

Comment 1

18 years ago
mats, could you provide us with a simplified testcase or maybe some actual
performance data.  I was able to scroll the pageup and down as quickly on
mozilla win32 build 072608 as I was on nav 4.7.  It didn't look quite as pretty
while I was scrolling it but it scrolled just a quickly.
(Reporter)

Comment 2

18 years ago
I have tried scrolling the page again at various speeds in the three browsers
and my impressions are the same. In Mozilla the thumb lags behind and there is
significant visual clutter in the page view. In both IE5.00 and NS4.74 the thumb
keeps up with the mouse and the page view is updated smoothly at all speeds
except the extreme case (drag as fast as you can) where only IE has reasonable
performance. For the test, I turned off all toolbars and resized the window to
the maximum vertical height (I have a 1024x768 screen.)
It "feels" like Mozilla is about twice as slow, but that is just a guess.
My PC is a Pentium Pro 200MHz with 64MB.

Comment 3

18 years ago
over to layout.
Assignee: asa → clayton
Component: Browser-General → Layout
QA Contact: doronr → petersen
(Reporter)

Comment 4

18 years ago
http://developer.earthweb.com/ have been redesigned completly so this bug isn't
repeatable anymore.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
probably should be invalid (no longer a bug since the original conditions 
changed), but scrolling works fine at the new site, so won't nitpick -- vrfy 
wfm in new win98 build
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.