Error opening file for writing

RESOLVED DUPLICATE of bug 452162

Status

Thunderbird
Installer
RESOLVED DUPLICATE of bug 452162
9 years ago
9 years ago

People

(Reporter: Betsy, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4
Build Identifier: Thunderbird 2.0.0.18

Tried to update Thunderbird this morning but kept getting error message. So went and reinstalled Thunderbird and now am getting Error opening file for writing mozMapi32.dll So I unable to reinstall Thunderbird.

Reproducible: Always

Steps to Reproduce:
1.downloaded again
2.
3.
Actual Results:  
will not install

Expected Results:  
reinstall Thunderbird
Try disabling your logitech quickcam if you have it installed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 452162
You need to log in before you can comment on or make changes to this bug.