drag and drop of tab onto bookmark on bookmarks toolbar moves tab to new window

RESOLVED DUPLICATE of bug 465332

Status

()

--
major
RESOLVED DUPLICATE of bug 465332
10 years ago
10 years ago

People

(Reporter: eleven81, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre

It seems whenever I drag and drop a tab onto a bookmark's button on the bookmarks toolbar, the tab is moved in a brand new window.

Reproducible: Always

Steps to Reproduce:
1. Open (at least) two tabs, one with http://www.google.com and the other with http://www.yahoo.com for example.
2. Drag the tab that does not have focus and drop that tab on Latest Headlines bookmark (or on any bookmark) in the bookmarks toolbar.
Actual Results:  
The tab is moved from the current window to a new window, and the new window gets focus.

Expected Results:  
The tab should be bookmarked and the Page Bookmarked dialog should appear.
(Reporter)

Comment 1

10 years ago
I believe that this is a regression.  The bug is not present in build 2008-11-14-03-mozilla-central.  The bug is present in build 2008-11-15-15-mozilla-central.
Keywords: regression
(Reporter)

Comment 2

10 years ago
It appears that dragging and dropping any tab into the area where the page content is displayed also causes the tab to be moved to a brand new window.

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 465346
looks more like a dupe of bug 465332.
Duplicate of bug: 465332

Comment 5

10 years ago
Yes, sorry - I duped to the wrong bug, and then collided with you in trying to fix it.
You need to log in before you can comment on or make changes to this bug.