Most recent 3.X versions freezes

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: JoJo, Unassigned)

Tracking

({hang})

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)

This version and the one before it (the current version is worst) freeze CONSTANTLY. Especially when trying to scroll down. Page freezes, you have to wait 1-2 minutes to get it back. Been having to constantly restart Firefox. I am really disappointed. Should have stuck with the earlier versions but darn it, Firefox downloaded and installed it without my permission (yes, I kept clicking NO but guess what, it finally installed it anyway !). Just in the last 5 minutes I have had to re-start Firefox 3 times -- all on different web sites.

Reproducible: Always

Steps to Reproduce:
1. Go to a web site
2. Click anywhere, or especially try to scroll down. Or click a link to another page. Or click the back button. Anything.
3. Page freezes for a while.
Actual Results:  
See above.

Expected Results:  
NOT frozen.
No problem here (windows XP). 
Does it also happen in safe-mode? http://support.mozilla.com/en-US/kb/Safe+Mode
For more possible causes see: http://kb.mozillazine.org/Firefox_hangs
Also, try in a new profile if the above does not work.

Updated

9 years ago
Keywords: hang
Summary: Most recent 3.X versions FREEZE FREEZE FREEZE → Most recent 3.X versions freezes
Version: unspecified → 3.0 Branch

Comment 3

9 years ago
=> incomplete
please comment after following the above and you still see the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

9 years ago
Yes, I still have this problem.  The whole browser will just freeze -- can't click on anything (menus, scrollbar, nothing).  The rest of my open programs continue to operate properly.  The freeze generally lasts for about 1 minute or so.  Very frustrating.  It happens many times a day.
Status: RESOLVED → UNCONFIRMED
Resolution: INCOMPLETE → ---
Have you tried the steps given above?
JoJo, have you tried following the steps that given for diagnosing your issue in comment 1? We need that info in order to find out what could be causing this issue.
Severity: critical → major

Comment 7

9 years ago
Since I am having the same exact problem, I will follow the suggestions and report back. Sometimes, though, I can go for considerable time without a freeze. Note that this is not a crash, but a freeze. This is perhaps a clue: if I have Windows task manager open, on the Application tab, a duplicate entry for Firefox exists as long as Firefox is frozen but disappears afterwards. It says Not Responding during this time.

Comment 8

9 years ago
So far so good in safe mode. Should safe mode continue to work without a problem, what is my next step to determine what is happening in non-safe-mode?
If this happens in normal mode, but not in safe, it is 99% certain that it is an extension/theme that is causing this. Please disable them one by one, and try to figure out which is causing this. Alternatively, you can create a new profile, and install all the extensions you have in your old one until it hangs. Then, please report the issue to the extensions developer(s).

Comment 10

9 years ago
It took a while, but it occurred just now in safe mode. I've been running in normal mode for the past day or so and decided to switch to safe mode again. While playing a youtube video, everything in Firefox halted. Meanwhile, just as I described before, Windows task manager showed two instances of Firefox application during the freeze. As soon as the freeze finished, the second instance disappeared. While two instances were displayed, it also said, "Not responding".
OK, what version of flash are you using?

Comment 12

9 years ago
Using a flash version checker, I get WIN 10,0,22,87
Does this happen with the latest Firefox 3.5?
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
No reply from reporter, INCOMPLETE. Please retest with Firefox 3.6.12 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago7 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.