Addon installs fail with "Invalid file hash (possible download corruption) -261

RESOLVED DUPLICATE of bug 437174

Status

()

RESOLVED DUPLICATE of bug 437174
10 years ago
10 years ago

People

(Reporter: johnath, Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 349208 [details]
Error message

I ignored it as fleeting network-foo the first couple times, but now it seems that I consistently encounter this problem on my main trunk profile, though not on others.

Is there corruption somewhere confusing things?

After a brief conversation with Mossop about whether it was likely to be bad cache data I cleared my cache, but no effect there, and that wouldn't explain it happening the very first time I tried to install TabCloser, for example.

https://addons.mozilla.org/en-US/firefox/addon/9669
Per IRC
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 437174

Comment 2

10 years ago
Now the problem's in my Vista computer when I recently upgraded to 3.0.6 and had a similar problem trying out 3.1b2.
You need to log in before you can comment on or make changes to this bug.