AMO frontpage not displaying correctly in Minefield

RESOLVED DUPLICATE of bug 464811

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 464811
10 years ago
2 years ago

People

(Reporter: Boriss, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 349281 [details]
AMO frontpage: current and tweaked

The frontpage of AMO has some display issues in Minefield 3.1b2pre (see screenshot) that need some tweaking.
These are fixed for me, so it's a duplicate of bug 464811.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 464811
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.