Alt + Click Activates Menu

RESOLVED FIXED

Status

Penelope
Mail Window
P3
minor
RESOLVED FIXED
10 years ago
9 years ago

People

(Reporter: Raven, Assigned: Jeff Beckley)

Tracking

x86
Windows XP

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1pre) Gecko/20081031 Eudora/3.0a3

When selecting a bunch of email with common From, subject, etc using the Alt+Left Mouse Click method upon release of the alt key after the click the menu bar gets highlighted.  

Reproducible: Always

Steps to Reproduce:
1. Go to a folder
2. Hold Alt key then left click on the subject of an email
3. Release Alt key
Actual Results:  
emails with common Subject, from, etc... are selected as expected; however the menu bar is select on alt release this is not the desired result.

Expected Results:  
After Alt + Click the release of Alt key should not select menu bar.

Comment 1

10 years ago
Sure enough. Hopefully something easy to fix.
Assignee: mozilla-bugs → beckley
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Priority: -- → P3
Target Milestone: --- → 1.0
(Assignee)

Updated

10 years ago
Duplicate of this bug: 467028
(Assignee)

Comment 3

10 years ago
For those with initiative, this bug is fixed in the Penelope hg source code
depot: <http://hg.mozilla.org/penelope/rev/77428cf74686>.

Otherwise you'll have to wait until the next release, Eudora 8 beta 5/Penelope
0.5a2.
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Component: General → Mail Window
Resolution: --- → FIXED
Target Milestone: 1.0 → 0.5
Version: unspecified → 0.1

Updated

9 years ago
Target Milestone: 0.5 → ---
You need to log in before you can comment on or make changes to this bug.