Second mail sent repeatably bounces from SMTP server.

VERIFIED FIXED

Status

MailNews Core
Networking: SMTP
P3
major
VERIFIED FIXED
18 years ago
9 years ago

People

(Reporter: Peter O'Shea, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.73 [en] (Win98; U)
BuildID:    2000072608

First mail sent is consistently fine.  After trying to send the second mail, an 
error window pops up with the following message:
"An error occurred while sending mail.  The mail server responded: Polite people 
say HELO first.  Please verify that your email address is correct in your Mail 
preferences and try again."

Reproducible: Always
Steps to Reproduce:
1.Send one email.
2.Send second email.
3.

Actual Results:  Error window appears.  After clearing error window, the mail 
compose window comes back.					

Expected Results:  Send mail.					

The mail server used is smtp.ne.mediaone.net.
This bug appeared in nightly builds in late June or early July.

Comment 1

18 years ago
Cannot verify using Win32 build (2000080808) and internal SMTP server (uw-ipop3d)
(Reporter)

Comment 2

18 years ago
Is it possible that this is server-specific?  I'm still seeing this behavior in
build 20000805 (Win32).  I can supply user name and password for
smtp.ne.mediaone.net privately to a QA person for verification, but you'll have
to promise to forget them immediately after use <g>.
(Assignee)

Comment 3

18 years ago
This was fixed  on 8/7. You said you were using 8/5 builds.

I'm going to go ahead and mark this as fixed. Please try a new M18 candidate
build from 8/8 or later....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Keywords: nsbeta3
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Yup, it now works for me with build 2000080908, using the SMTP server I
mentioned. Moz is great!

Updated

18 years ago
QA Contact: lchiang → esther

Comment 5

17 years ago
Marking verified based on reporters last comments aug09.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.