long loading time to display e-mails with online contents or homepages

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: comfortablynumb, Unassigned)

Tracking

({regression})

Trunk
x86
Windows Vista
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1pre) Gecko/20080925121544 SeaMonkey/2.0a1

When opening some e-mails, especially "shopping" newsletters (size under 100 kb) with embedded online pictures, it takes a very long time (up to 2 minutes) until the text is loaded; pictures are not always displayed. Sometimes you get the message "picture only online available". This applies to newsletters especially from Amazon.de, bluemountain.com, lidl.de, norma-online.de, penny.de, aldi.de, even with Java and Plug-ins for e-mails enabled. (Flash Player, Shockwave, installed; pages are not in any "black list"). Trying to open the homepages in the browser results in the same problem.
Images are generally allowed; in some cases explicitly adding affected homepages to the allowed images list solves the problem. 
For comparison: same mail or homepage opens on same system with seamonkey 1.1.13 completely within 2 seconds!

Reproducible: Always

Steps to Reproduce:
1. Open affected homepages (s.a.)
2.
3.
Actual Results:  
same thing

Expected Results:  
load pictures

Vista x64 home premium; avast! antivirus; presently no software firewall;
(Reporter)

Comment 1

10 years ago
Source of problem discovered: I had installed the Seamonkey add-on "NoScript" previously, but uninstalled it soon afterwards, because it got too nervy for me. With that in mind I un- and reinstalled Seamonkey, and the problem is solved.
Obviously NoScript leaves it's traces even after being uninstalled.
Bernd Richardt, 22 Nov 2008
R.Invalid, per previous (reporter) comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: regression
Resolution: --- → INVALID
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.