Address bar text direction rtl

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Deividas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 (.NET CLR 3.5.30729)

When i was writing text in address bar it began from right to left like tl.elgoog.www

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.
On what address exactly did this happen?
Also, try in a new profile.
(Reporter)

Comment 3

9 years ago
On every address, when i restarted firefox everything was ok.
Marking as WFM, since you say it is resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.