Firefox nightly crashes upon download completion; finishes download.

RESOLVED DUPLICATE of bug 458667

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 458667
10 years ago
10 years ago

People

(Reporter: Hawken Rives, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre

When I download a file using the Minefield nightly, upon completing download Firefox will crash. This happens when the browser window is open, when the browser window is open and the downloads window is open, but not when the browser window is closed and the downloads window is open. Then it completes and does not crash. It always finishes the download before crash.

Reproducible: Always

Steps to Reproduce:
1. Open Firefox.
2. Download a file(doesn't matter where from, happens on them all.)
3. Keep browser window open.

With downloads open and browser closed.
1. Open Firefox.
2. Download file.
3. Close browser window before download completes.
Actual Results:  
Firefox crashed upon download completion, but the download file is intact.

Expected Results:  
Firefox should not have crashed.

Comment 1

10 years ago
Please update your nightly, then read http://new.quality.mozilla.org/bug-writing-guidelines. WFM with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b2pre) Gecko/20081121 Minefield/3.1b2pre.
Keywords: crash
Version: unspecified → Trunk
Are you a Norton User ?

Please provide a crash ID :
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report
Keywords: crash
Version: Trunk → unspecified

Comment 3

10 years ago
I have the same problem and I use Norton. Maybe disabling vir scan in Mindfield will do the trick?...

Comment 4

10 years ago
could you possibly read the url from comment 2 and follow the instructions?

guessing is really no fun.

Comment 5

10 years ago
that's true, my bad, sorry.

but it actually works. in order to stop mozilla from crashin' after file DL and viral scan, should you disable that scanning embeded in mozilla. Although that's only a half solution, it works for now. looking to next gen of mindfield to resolve this bug.

PS: Mindfield 3.1b3pre 20081201, NIS 2009
most recent crash ID: c031d279-7918-4532-8167-ab7820081120
and that's odd, no newer reports in about:crashes

Comment 6

10 years ago
Signature	OfficeAV.dll@0x55e1
UUID	c031d279-7918-4532-8167-ab7820081120
Time	2008-11-20 02:39:10-08
Uptime	1148
Last Crash	44707 seconds before submission
Product	Firefox
Version	3.0.5pre
Build ID	2008111805
Branch	1.9
OS	Windows NT
OS Version	6.0.6001 Service Pack 1
CPU	x86
CPU Info	AuthenticAMD family 15 model 47 stepping 2
Crash Reason	EXCEPTION_ACCESS_VIOLATION
Crash Address	0x0
Comments	
Crashing Thread
Frame 	Module 	Signature [Expand] 	Source
0 	OfficeAV.dll 	OfficeAV.dll@0x55e1 	
1 	CCL70U.DLL 	CCL70U.DLL@0x3d78b 	
2 	CCL70U.DLL 	CCL70U.DLL@0x3d7b1 	
3 	msvcr80.dll 	msvcr80.dll@0x2a46 	
4 	ntdll.dll 	ntdll.dll@0x7cfec 	
5 	ntdll.dll 	ntdll.dll@0x7d1fe
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 458667
You need to log in before you can comment on or make changes to this bug.