If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Extension compatibility wizard cannot scroll to the bottom of the scrollbox

RESOLVED DUPLICATE of bug 354527

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 354527
9 years ago
9 years ago

People

(Reporter: Xbehave, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1b2pre) Gecko/20081120 Minefield/3.1b2pre

when updating, the extension compatibility checker doesn't allow me to scroll to the bottom of the list.

Reproducible: Always

Steps to Reproduce:
1.update firefox with a few extentions installed
2.try and scroll to the bottom of the list

Actual Results:  
the scroll box never reaches the bottom and 'bounces about' 

Expected Results:  
scroll to the bottom of the list without problems

Built from http://hg.mozilla.org/mozilla-central/rev/f397d3057e84
Build platform
target
x86_64-unknown-linux-gnu

Build tools
Compiler 	Version 	Compiler flags
/tools/gcc/bin/gcc 	gcc version 4.2.3 	-Wall -W -Wno-unused -Wpointer-arith -Wcast-align -W -Wno-long-long -pedantic -gstabs+ -fno-strict-aliasing -pthread -pipe -DNDEBUG -DTRIMMED -Os -freorder-blocks -fno-reorder-functions -finline-limit=50
/tools/gcc/bin/g++ 	gcc version 4.2.3 	-fno-rtti -fno-exceptions -Wall -Wpointer-arith -Woverloaded-virtual -Wsynth -Wno-ctor-dtor-privacy -Wno-non-virtual-dtor -Wcast-align -Wno-invalid-offsetof -Wno-long-long -pedantic -gstabs+ -fno-strict-aliasing -fshort-wchar -pthread -pipe -DNDEBUG -DTRIMMED -Os -freorder-blocks -fno-reorder-functions -finline-limit=50

Configure arguments
--enable-application=browser --enable-optimize --enable-update-channel=nightly --enable-update-packaging --disable-debug --disable-tests --enable-codesighs
(Reporter)

Updated

9 years ago
Summary: Extention compatibility wizard cannot scroll to the bottom of the scrollbox → Extension compatibility wizard cannot scroll to the bottom of the scrollbox
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354527
You need to log in before you can comment on or make changes to this bug.