All users were logged out of Bugzilla on October 13th, 2018

Firefox crashed, then the crash reporter crashed

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
10 years ago
7 years ago

People

(Reporter: x1962x, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1

I was on playlist.com for about 3 hours searching for music to add to my play list then the browser kind of flickered then closed. then the crash reporter popped up and as i was reading the details it crashed the same way the browser did. but i did get to see that it said I was on justin.tv but I wasn't I hadn't been on justin.tv for over 48 hours. I did have one other tab on Wikipedia.org sitting idle when Firefox crashed. When the browser reopened I typed about:crashes It said there is no crash reports submitted.

Reproducible: Couldn't Reproduce
There is not enough information in this bug report to do something.
If you can reproduce the crash then you can use windbg to get a stacktrace.
https://developer.mozilla.org/en/How_to_get_a_stacktrace_with_WinDbg
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 2

10 years ago
all of the links on this page take me to a blank white page except for the one to this: Install Debugging Tools for Windows 32-bit Version. I downloaded the file, but it says I need to download a file from Mozilla but like I said all of other links take me to a blank white page.
Resolution: INCOMPLETE → FIXED
(Reporter)

Updated

10 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
Please reopen only if you have a stacktrace but that would mean that you can reproduce the crash in the debugger.

Install Windbg and follow the instructions. The links are working for me...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago10 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.